如何下载和安装 Packet Tracer

要下载 Packet Tracer,请完成以下步骤:

  1. 注册 Packet Tracer 简介课程
  2. 完成思科网络技术学院注册
  3. 启动 Packet Tracer 简介课程
  4. 在课程中可找到下载说明

常见问题解答

Cisco® Packet Tracer 是什么?

Packet Tracer 是一款新颖而强大的网络模拟工具,可供您练习使用路由器、交换机、无线设备和其他各种设备构建自己的网络。

在该工具中,您可以试验网络行为、构建网络模型并提出假设问题。利用该工具获得有关设备配置和故障排除的动手实践经验,对于获取思科认证大有帮助。

使用 Packet Tracer 可以学到什么?

Packet Tracer 不仅能帮助您学习使用路由器和交换机,

还能用于模拟物联网解决方案,创建个性化智能对象,并使用 Python 或 JavaScript 对其行为进行编程。

您还可以针对智慧城市、智慧家庭、智慧能源等需要互联多种物联网解决方案的全数字化转型场景开展设计和实验。

如果没有 netacad.com 账户怎么办?

从 Packet Tracer 7 开始,用户需要进行身份验证。思科网络技术学院用户首次启动 Packet Tracer 时需要登录。

非思科网络技术学院用户存在最多只能保存 3 次拓扑的限制。

非思科网院用户可以点击“访客登录”按钮免费注册“Packet Tracer 简介”自学课程,并注册 netacad.com 账户来获得 Packet Tracer 的完整使用权限。“Packet Tracer 简介”课程可以帮助用户掌握 Packet Tracer 的基本功能。

Packet Tracer 7.2、7.1、7.0、6.3、6.2、6.1.1、6.0.1、5.3.3 是否还可使用?

否。我们鼓励您升级到最新版本 Packet Tracer 7.2.1,不过 Packet Tracer 7.1.1 将继续可供下载。

Packet Tracer 7.2.1 有哪些新功能?

以前使用过 Packet Tracer 的用户会注意到这版 Packet Tracer 增加了多种新功能。

工作空间

  • 增加了新主题
  • 对齐了工作空间对象
  • 能够将设备部署到特定机架
  • 更新了辅助功能
  • 能够命名机架

新设备

  • Meraki 服务器
  • Meraki 安全设备
  • 家用路由器
  • ASA 5506

Packet Tracer 7.2.1 可在哪些平台上安装和运行?

Packet Tracer 7.2.1 兼容以下平台:Windows 7、8.1 和 10( 32 位及 64 位);Ubuntu Linux(64 位)。

Packet Tracer 7.2.1 的系统要求是什么?

要成功安装和运行 Packet Tracer 7.1,必须满足以下最低条件:

最低配置

  • CPU:Intel Pentium 4,2.53 GHz 或同等配置
  • 操作系统:Microsoft Windows 7、Microsoft Windows 8.1、Microsoft Windows 10 或 Ubuntu 14.04 LTS
  • 内存:2 GB
  • 存储:500 MB 可用磁盘空间
  • 显示器分辨率:1024 x 768
  • 支持 Unicode 编码的语言字体(以非英语语言查看时)
  • 最新显卡驱动程序和操作系统更新版本

推荐配置

  • CPU:Intel Pentium 4,3.0 GHz 或更高配置
  • 内存:4 GB
  • 存储:700 MB 可用磁盘空间
  • 显示分辨率:1920 x 1080
  • 声卡和扬声器
  • 互联网连接(如需使用多用户功能或教程)

更多常见问题解答